Polyfillr
  • API
  • GitHub
  • Polyfillr

    Modern Web Development for everyone.

    Polyfillr allows to upgrade your Web Browser (or node.js Runtime) by using simple opt-in plugins. Those plugins all require no build toolchain, no package manager, no requirement system. They work simply out of the box.

    Console

    Polyfill for a modernized Console API. Works in both node.js and the Web Browser.

    ECMAScript

    Polyfill for a modernized ECMAScript 2016 API. Works in both node.js and the Web Browser.

    Components

    Polyfill for Web Components, Custom Elements and the Template / Content Element. Works only in the Web Browser.

    Web Browser (ES5) 0kB  - or -  0kB Web Browser (ES6)
    node.js (ES5) 0kB  - or -  0kB node.js (ES6)

    Use Right Click / Save link as... to download directly.